PVP.net has detected a disconnect from ejabberd.

First Riot Post
1234511 ... 15
Comment below rating threshold, click here to show it.

Fubarbarian

Junior Member

11-24-2009

PVP.net has detected a disconnect from ejabberd.

Notification box reports this after every game or if i click the store or view summoner profile its followed by this error report

(mx.messaging.messages::ErrorMessage)#0
body = (Object)#1
clientId = (null)
correlationId = "C00E5BA5-180F-74D4-B7D4-29CC9CB5E4C4"
destination = ""
extendedData = (null)
faultCode = "Client.Error.DeliveryInDoubt"
faultDetail = "Channel disconnected before an acknowledgement was received"
faultString = "Channel disconnected"
headers = (Object)#2
messageId = "920AECC7-861E-9F2F-88C2-29CCE7E911E2"
rootCause = (null)
timestamp = 0
timeToLive = 0

and then the report is followed by a "Your session has closed" dialog box.

I'm not unable to access anything else unless I close it and re-log. Its very frustrating. Are there any known fixes yet?


Comment below rating threshold, click here to show it.

Fubarbarian

Junior Member

11-25-2009

Is anyone else having this issue? Seems related posts to this issue get 0 replies what gives...


Comment below rating threshold, click here to show it.

Jesse Perring

NOC Technician

11-25-2009
1 of 13 Riot Posts

ejabberd is the server/process used for chat and game invites. Losing the connection consistently like that may have something to do with your internet security settings. Is it possible you have a firewall blocking some required network ports?

Network port info


Comment below rating threshold, click here to show it.

Fubarbarian

Junior Member

11-25-2009

I forwarded the ports a day ago and still having the issue


Comment below rating threshold, click here to show it.

looney

This user has referred a friend to League of Legends, click for more information

Senior Member

11-25-2009

I started having this issue today too.
I have ESET smart security disabled and I still got the errors. I am using wi-fi but i've never got such an error before.

Uploaded a log, hope it helps.


Comment below rating threshold, click here to show it.

BuddhaNishimoto

Junior Member

11-26-2009

I have the same problem would be nice to fix it


Comment below rating threshold, click here to show it.

Styxs

Junior Member

11-26-2009

got the same problem , also within deactivated firewall ....


Comment below rating threshold, click here to show it.

eKqi

Junior Member

11-26-2009

Got the same problem all Ports and Firewall-Ports are open checkt with PFPortChecker but i got the disconnects after 3 min if i logged in

please need help


Comment below rating threshold, click here to show it.

Fubarbarian

Junior Member

11-26-2009

yeah i believe the problem is in my router because i tried a friends network and im not having the problem


Comment below rating threshold, click here to show it.

Fubarbarian

Junior Member

11-30-2009

Are you guys using a Linksys by Cisco WRT160N router like mine? I've been on 3 diff networks with LoL and only the WRT160N has given me problems the other routers didn't even need port forwarding and work perfectly fine.

The routers Firmware is up to date too. I'm really stumped by this there has to be a solution.

Here are 3 logs after the error happened.

Attachment 8208
Attachment 8209
Attachment 8210


1234511 ... 15