Lag Issue's + Bug/Glitch

First Riot Post
Comment below rating threshold, click here to show it.

Funzo

Member

11-18-2009

Ever since that new patch that was released that was supposed to make things run faster/smoother, I've been getting bad lag every odd game or so (like people standing around attacking but no one taking damage and such) and it's pretty game breaking. So I found the best way to fix was to release & renew my ip. Again I've only been having these issues since that recent patch.

As for the bug, it's happened twice now where the item recipes change, not just the picture but the actual items required for some items. This happens after I release/renew my IP and reconnect to said game. It replaced all items that required the mana regen pendant (+7.5 Mp5) with the health regen pendant.


Comment below rating threshold, click here to show it.

reapermaster

Senior Member

11-18-2009

a fix that has resolve lag issues with many users outside the US has been to change to some public DNS servers. may be worth a shot here as well. takes only a moment to try

http://kb.leagueoflegends.com/questi...ic+DNS+Servers


Comment below rating threshold, click here to show it.

Funzo

Member

11-22-2009

Tried the DNS fix you mentioned to no avail. For instance today my first 3 games were fine, this last game I just played... unplayable. Lag spikes that lasted like 10-15 seconds with only like 3-4 second intervals. Of course I made sure I had no torrents or anything like that running, disabled all my virus protection, windows firewall off, LoL ports forwarded in router, multiple release/renew ip's (this has usually helped in previous instances) and nothing.

Again I state that I never had this issue until that patch that was supposed to make things "faster/smoother". It also seems random, sometimes my first game is laggy, but afterwards it's fine. Then like today it's the last game after 3 that's hopelessly laggy.


Comment below rating threshold, click here to show it.

Funzo

Member

11-22-2009

Another picture of the glitch after "fixing" the lag.


Edit: I'd also like to add that I unplugged my room mates inet connection from the rounter to test if it was him (he's not much of a computer guy and doesn't dl torrents or anything like that).

Edit2: While I'm lagging in game, I'm fine on other lat intensive things (vent, web surfing, etc). Also it always seems to go away after the game glitches.


Comment below rating threshold, click here to show it.

Jesse Perring

NOC Technician

11-24-2009
1 of 1 Riot Posts

Thanks for reporting. Working on a resolution for the next patch.


Comment below rating threshold, click here to show it.

Rampart

Member

11-24-2009

Had the same thing happen to me now too. Made sure I wasn't downloading anything and all that. 2 games in a row were unplayable due to massive lag and multiple disconnects. Never had this happen before today. One of the disconnects caused me to get a leave. Stupid as hell but whatever, that's life I guess.