My smartcast is messed up

First Riot Post
Comment below rating threshold, click here to show it.

Exorcist25

Member

11-13-2012

I set my smart cast up, but for some reason i still see the cursors and that **** is so delayed. Does anyone know what to do?


Comment below rating threshold, click here to show it.

Exorcist25

Member

11-13-2012

bump


Comment below rating threshold, click here to show it.

Awwww Yeaaaaahh

QA Analyst

11-13-2012
1 of 1 Riot Posts

Menu -> More options -> Uncheck Smartcast Range Indicators.

With this option on, when you press the button it causes range indicators to show up and casts the spell when you depress the button. By disabling this, your spells should cast when you press the button thus getting rid of the delay that you're experiencing.


Comment below rating threshold, click here to show it.

Exorcist25

Member

11-13-2012

thank you


Comment below rating threshold, click here to show it.

Quirk

This user has referred a friend to League of Legends, click for more information

Senior Member

11-13-2012

Quote:
Originally Posted by Awwww Yeaaaaahh View Post
Menu -> More options -> Uncheck Smartcast Range Indicators.

With this option on, when you press the button it causes range indicators to show up and casts the spell when you depress the button. By disabling this, your spells should cast when you press the button thus getting rid of the delay that you're experiencing.
Awwww Yeaaaaahh.


Comment below rating threshold, click here to show it.

Chyeaaaaaa

Senior Member

11-13-2012

Quote:
Originally Posted by Awwww Yeaaaaahh View Post
Menu -> More options -> Uncheck Smartcast Range Indicators.

With this option on, when you press the button it causes range indicators to show up and casts the spell when you depress the button. By disabling this, your spells should cast when you press the button thus getting rid of the delay that you're experiencing.
I like your name sir. Reminds me of something.


Comment below rating threshold, click here to show it.

Shadou

Senior Member

11-13-2012

Quote:
Originally Posted by Awwww Yeaaaaahh View Post
Menu -> More options -> Uncheck Smartcast Range Indicators.

With this option on, when you press the button it causes range indicators to show up and casts the spell when you depress the button. By disabling this, your spells should cast when you press the button thus getting rid of the delay that you're experiencing.
ohhh that explains the delay i love the indicators tho but ya it ruined many opportunities to harass/kill an enemy player