The launcher is dumb

First Riot Post
Comment below rating threshold, click here to show it.

DrDarth

Member

11-23-2009

I get the spinning rings. So I did what you said for Internet explorer script enable and blah blah blah. I enabled it and check if it was offline and it wasn't. It still doesn't work.

So I tried the DNS arcticle soulution. No help at all.

Then everything else.

I also downloaded the standalone client. That doesn't even work.

Can't you guys make a launcher for firefox, or any other browser. I bought LoL at the store and I'm really getting sick of following steps that don't even work, and I might take it back because I've been up since 8 last night trying to figure this out.


Comment below rating threshold, click here to show it.

Jesse Perring

NOC Technician

11-23-2009
1 of 2 Riot Posts

Check to make sure IE security settings are turned down as well, though it sounds like you went through that. Is there any kind of firewall that could be blocking the program? Could your computer be affected by malware that inhibits Internet Explorer in any way?

Could you post your patcher_lib.log for me?
Log info


Comment below rating threshold, click here to show it.

DrDarth

Member

11-23-2009

Here it is


Comment below rating threshold, click here to show it.

reapermaster

Senior Member

11-23-2009

it looks like you may have active scripting disabled in the security -> internet settings.


Comment below rating threshold, click here to show it.

DrDarth

Member

11-23-2009

I have it enabled on IE tho... It's weird. I'm thinking theres something wrong with my IE browser and I might need to uninstall it or repair it.


Comment below rating threshold, click here to show it.

GodwinGrech

Senior Member

11-23-2009

reset your IE settings and try again. if that doesnt work then make the appropriate changes from scratch. alot of messing around over the last 24 hours probably messed something else up


Comment below rating threshold, click here to show it.

reapermaster

Senior Member

11-23-2009

GodWinGrech is correct. If you do not have IE 7 or 8 I would recommend installing either of them as the reset is most easily done from there.

I am in the IRC chat most nights feel free to drop in if you have any questions


Comment below rating threshold, click here to show it.

DrDarth

Member

11-23-2009

Ok I found a solution to this problem - It may work for people, and it may not. But it solved the Spinning Circle problem.

http://windowsxp.mvps.org/IEFIX.htm

http://www.thewindowsclub.com/repair...fix-ie-utility

This is called Fix IE Utility.

"We are pleased to release the Fix IE Utility v 1.0. This freeware portable utility re-registers all the concerned dll & ocx files required for the smooth operation of Internet Explorer."

I used this program and it fixed my problem. I thank these people and give credit to them and not me. But this may be a possible solution.

Now this may be used if you turned on Active Scripting and it doesn't work. Thanks


Comment below rating threshold, click here to show it.

Jesse Perring

NOC Technician

11-24-2009
2 of 2 Riot Posts

Thanks for reporting that. I'll spread this around a bit and see if it helps others.