Introducing Worre's Forum Enhancer Kit

Comment below rating threshold, click here to show it.

crowsntacos

Senior Member

10-12-2012

Upvoted for "Get a real browser"


Comment below rating threshold, click here to show it.

Rikter Iliaren

This user has referred a friend to League of Legends, click for more information

Senior Member

10-12-2012

I just installed this and I see no Avatars at all for some reason


Comment below rating threshold, click here to show it.

Lénekton Bot

Senior Member

10-12-2012

Bumping.


Comment below rating threshold, click here to show it.

Lénekton Bot

Senior Member

10-12-2012

Quote:
Originally Posted by Tengu Drum View Post
I just installed this and I see no Avatars at all for some reason
What browser do you have?

Also some screenshot: http://i47.tinypic.com/2ltov1g.png


Comment below rating threshold, click here to show it.

Konpaku Youmu

This user has referred a friend to League of Legends, click for more information

Senior Member

10-12-2012

Ah, this is nice.


Comment below rating threshold, click here to show it.

Kr1sys

Senior Member

10-12-2012

tagging


Comment below rating threshold, click here to show it.

Konpaku Youmu

This user has referred a friend to League of Legends, click for more information

Senior Member

10-12-2012

It works, btw.


Comment below rating threshold, click here to show it.

Konpaku Youmu

This user has referred a friend to League of Legends, click for more information

Senior Member

10-12-2012

Bumping


Comment below rating threshold, click here to show it.

Konpaku Youmu

This user has referred a friend to League of Legends, click for more information

Senior Member

10-12-2012

:3


Comment below rating threshold, click here to show it.

Rikter Iliaren

This user has referred a friend to League of Legends, click for more information

Senior Member

10-13-2012

Quote:
Originally Posted by Lnekton Bot View Post
What browser do you have?

Also some screenshot: http://i47.tinypic.com/2ltov1g.png
I have Firefox and it seems to be working now but it wasn't when I made that post.