Unable to connect to PVP.net server!

First Riot Post
12345 ... 6
Comment below rating threshold, click here to show it.

Tsaurius

Member

11-09-2009

After downloading and updating LOL, I cannot login. After entering my account name and password, the "logging in.." or "connecting to server" box appears, only to be followed by another box saying-
"Connection Failure: Unable to connect to the PVP.net server. Click OK to close the client."

My windows firewall is off, the patches have been updated, and i have a stable connection to the internet. Please help p.s.- i have vista


Comment below rating threshold, click here to show it.

Jesse Perring

NOC Technician

11-09-2009
1 of 3 Riot Posts

Make sure you have all the required ports open for communication:
http://www.leagueoflegends.com/board...ad.php?t=14678

Sometimes Windows firewall turns itself back on after a Microsoft update, you may want to check again.

Are there any other 3rd party programs that may be blocking access?


Comment below rating threshold, click here to show it.

knic

Junior Member

12-03-2009

i think it s not about firewall. i had same problem in xp just after the update.


Comment below rating threshold, click here to show it.

Jesse Perring

NOC Technician

12-03-2009
2 of 3 Riot Posts

Can you run this diagnostic for me and link the results?

http://netalyzr.icsi.berkeley.edu/


Comment below rating threshold, click here to show it.

knic

Junior Member

12-03-2009

http://n1.netalyzr.icsi.berkeley.edu...3dd2-4679-88fd

thanks for your attention.


Comment below rating threshold, click here to show it.

Jesse Perring

NOC Technician

12-03-2009
3 of 3 Riot Posts

Few things:
-Your network may be too slow to connect to the servers before timing out
-You're using a proxy that isn't configured properly for the ports LoL requires. Required network ports
-Your ISP has DNS servers that don't work with LoL (this is common outside of the US). You can try changing to public DNS servers.


Comment below rating threshold, click here to show it.

knic

Junior Member

12-08-2009

it was all about my stupid third world country isp. thx.


Comment below rating threshold, click here to show it.

Ampharel

This user has referred a friend to League of Legends, click for more information

Senior Member

12-08-2009

I've got the exact same problem, but:
- My ports are open
- I've played this before last patch before, so my network should be able to handle it (and no my internet isnt bad.)
- Changed my DNS, didnt fix it.
- Windows fire wall turned off.
- No other trirth person programs running
- Server is online -> friends of mine can login, when sitting next to me (see my network can handle it?)
- Patched everything
- Also manually downloaded Adobe Air, telling me i already had the latest version.
- Diagnostic: http://n1.netalyzr.icsi.berkeley.edu...19ea-4393-954f

I hope you can help me get back on, cause i love the game, and i'd hate to quit it already.

Thanks in advatage


Comment below rating threshold, click here to show it.

ShillelaghKraut

Junior Member

02-24-2010

I've had the same problem for 3 weeks. Every time I ask this question and leave all my info on here I simply stop getting answers from admins/techs all together. A simple "I don't have a ****ing clue" would be nice but noone seems to be able to answer anything around here.

- I've opened all ports
- Dropped Windows Firewall
- manually configured the .xml file
- manually DLed and installed Adobe AIR
- changed DNS
- even got bored and called the ISP one day
- DLed and installed the game several different times (up to a 7 count now)


next to actually buying the collector's pack from the store and hoping it runs off of that magically i guess we're just boned.


Comment below rating threshold, click here to show it.

Aregionius

Senior Wrenchman

02-24-2010

Shillelagh, look here http://www.leagueoflegends.com/board...ad.php?t=52018 for ways to double check that your ports are actually open, and also if you could come on back with a netalyzr result.

From reading your other posts, it looks like your original issue was slightly different, and from the messages you were getting it sounds like you're still running into some sort of security software or firewall issue.

Also, about your previous posts, sorry it fell off the radar, but especially on high traffic days, we're looking at tons of messages across the forums, e-mail and IRC. I try to hop a few pages back on the forums, but sometimes things get missed. Also, sometimes an issue is being examined or forwarded even though there is no visable activity in the thread, please don't hesitate to bump (within reason) old threads that are still presenting current issues.


12345 ... 6