First win of the day bonus not applying

First Riot Post
Comment below rating threshold, click here to show it.

Salisimo

Member

10-26-2009

I just won my first game today and did not get any bonuses.

Game was one sided and other team surrendered pretty quickly. This was the only thing unusual about the game.


Comment below rating threshold, click here to show it.

Heat n Serve

Senior Member

10-27-2009

I concur this happened to me as well today.


Comment below rating threshold, click here to show it.

ArmiesofZNight

Associate Producer

10-27-2009
1 of 1 Riot Posts

Thanks for posting! We'll check it out. Was it your first game of the day as well? Did you lose a game before the win (this shouldn't affect it, but the bug might be here)? Thanks!


Comment below rating threshold, click here to show it.

Salisimo

Member

10-27-2009

It was the first game of the day. I didn't lose any games before the win.


Comment below rating threshold, click here to show it.

Heat n Serve

Senior Member

10-31-2009

Happened to me again just now upon winning my first game of the day at 1:06 am EST. Perhaps because the servers are Pacific time and it technically isn't tomorrow where you guys are?

Steps to recreate:
1. Logged on after midnight EST
2. Lost my first game.
3. Finished my second game with a victory at 1:06 am EST.

If you have any updates on the matter, I would be interested to hear.

EDIT: I don't know why the timestamps on all my posts are in a time zone like UTC-01:00 (you guys should probably at least pick a time zone in this country). If it helps, the date of my win is 11/01/09 at 1:06 am EST.

EDIT: Just realized there was also a time change... so it would have been 2:06 am except the clocks went back an hour at 2:00 am.