In game chat broken?

First Riot Post
Comment below rating threshold, click here to show it.

Stephėn

This user has referred a friend to League of Legends, click for more information

Senior Member

01-16-2012

I logged off and logged back in an hour later and no chat will load and i cant talk in lobby.. whats up?


Comment below rating threshold, click here to show it.

Stephėn

This user has referred a friend to League of Legends, click for more information

Senior Member

01-16-2012

Bump since it flew down the page 10 seconds after posting


Comment below rating threshold, click here to show it.

Riot DavieB

Player Support Special Projects Coordinator

01-16-2012
1 of 1 Riot Posts

Greetings RoFlCopTaaR

Hmmm, this may be due to a corrupted summoner.properties file in your case this file will be called RoFlCopTaaR.properties. You could simply delete this file before logging in and when the client detects that it's gone missing it will simply generate a new one. However this will also erase your masteries settings as well as any startup chat rooms you have set up.

So before erasing this file I suggest opening your global.properties file with your notepad and simply erasing all of its contents before logging on. DO NOT erase the actual file as it will not be automatically regenerated. This could also fix the problem

Here's where you can find both these files:

Global.properties: C:\Riot Games\League of Legends\RADS\projects\lol_air_client\releases\(cur rent version)\deploy\preferences\global

Summoner.properties:C:\Riot Games\League of Legends\RADS\projects\lol_air_client\releases\(cur rent version)\deploy\preferences\


Comment below rating threshold, click here to show it.

Ragnar Draconus

Senior Member

01-16-2012

If the problem is that you get "Connecting to chat..." which never connects, you could try the following:

Change the date on your computer to 1 day ahead, can do this through the options when you right click your calendar in the corner.
Log into league of legends.
Change the date back to the correct day.

This worked for me. No idea why, but I found it posted by a wrenchman.