Pando Media Booster

First Riot Post
Comment below rating threshold, click here to show it.

LordTobiothan

Senior Member

08-25-2011

That thing runs whenever I open LOL


Comment below rating threshold, click here to show it.

hohums

Software Engineer

08-25-2011
4 of 9 Riot Posts

Thanks: This is what I see under processes with network activity. I also looked under the CPU and services however I couldn't find it running.

Does anyone else have examples?


Comment below rating threshold, click here to show it.

hohums

Software Engineer

08-25-2011
5 of 9 Riot Posts

Quote:
Originally Posted by LordTobiothan View Post
That thing runs whenever I open LOL
This is expected behavior. It should run while patching.


Comment below rating threshold, click here to show it.

hohums

Software Engineer

08-25-2011
6 of 9 Riot Posts

Quote:
Originally Posted by MandyMemory View Post
It could be other games. Lots of games and applications use PMB
We have seen issues with other games that do not shut down PMB. I think that LOTr may do this unless they've fixed it.


Comment below rating threshold, click here to show it.

LordTobiothan

Senior Member

08-25-2011

How did you get that image on here? I can't seem to copy what mine looks like.

I finished patching yesterday, still runs when I open LOL


Comment below rating threshold, click here to show it.

hohums

Software Engineer

08-25-2011
7 of 9 Riot Posts

Quote:
Originally Posted by LordTobiothan View Post
How did you get that image on here? I can't seem to copy what mine looks like
1) Alt+Print screen.
2) Modify in paint
3) Add attachments in the advanced forum post (hit upload which may be off the screen).


Comment below rating threshold, click here to show it.

Fuzzy Lil Kitten

This user has referred a friend to League of Legends, click for more information

Senior Member

08-25-2011

Started up LoL, no PMB running.

Started a custom game of LoL, 30 seconds in started lagging terribly.

Checked my processes/resources and PMB started running in the background.


Comment below rating threshold, click here to show it.

DragonLord

This user has referred a friend to League of Legends, click for more information

Senior Member

08-25-2011

Quote:
Originally Posted by Fuzzy Lil Kitten View Post
Started up LoL, no PMB running.

Started a custom game of LoL, 30 seconds in started lagging terribly.

Checked my processes/resources and PMB started running in the background.
Yup that looks familiar. The network activity shows PMB.exe multiple times.


Comment below rating threshold, click here to show it.

LordTobiothan

Senior Member

08-25-2011

Quote:
Originally Posted by hohums View Post
1) Alt+Print screen.
2) Modify in paint
3) Add attachments in the advanced forum post (hit upload which may be off the screen).
All that did was make my icons and start bar disappear, I had to restart. Anyway yeah I already patched, It still shows up in my processes. Oh and if I try to start a game I get a bug splat error and it shuts down. Don't know if that's related


Comment below rating threshold, click here to show it.

hohums

Software Engineer

08-25-2011
8 of 9 Riot Posts

Quote:
Originally Posted by Fuzzy Lil Kitten View Post
Started up LoL, no PMB running.

Started a custom game of LoL, 30 seconds in started lagging terribly.

Checked my processes/resources and PMB started running in the background.
Thanks. I was able to repo this. I'll ask for this to be looked at.