League of Legends Community
12345 ... 6

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Help & Support (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=15)
-   -   Failed to Launch RADS\system\rads_user_kernel.exe (http://forums.na.leagueoflegends.com/board/showthread.php?t=715299)

Jakuu 05-03-2011 06:17 PM

Failed to Launch RADS\system\rads_user_kernel.exe
 
Hi, i have just started getting this error right after the new launcher. I had another problem before this but i forgot what that is, but after i reinstalled im now getting this error whenever i start it up, no launcher appears, just the error.

Im running windows 7 64 bit.
i have installed all the windows updates and have tried running as admin and reinstalling. please help!

FeaR Muffinqt 05-03-2011 08:55 PM

bump

Eambo 05-03-2011 09:19 PM

Hi guys,

Firstly if on Windows 7 be sure to right click LoL and 'Run as Admin'.

Secondly make sure you have DotNet Framework 3.5/4.0 installed and up to date :-)

Fhoecka 05-04-2011 06:38 AM

Quote:

Originally Posted by Eambo (Hozzászólás 8512190)
Hi guys,

Firstly if on Windows 7 be sure to right click LoL and 'Run as Admin'.

Secondly make sure you have DotNet Framework 3.5/4.0 installed and up to date :-)

still not working.. tried on [lol.launcher] neither [lol.launcher.admin] this kinda more sucks!!
hmm..

Eambo 05-04-2011 07:47 AM

If you go to C:\Riot Games\League of Legends\RADS\system\rads_user_kernel.exe

And run this, do you get any errors or 'different' error messages?

Jakuu 05-04-2011 12:57 PM

Quote:

Originally Posted by Eambo (Hozzászólás 8519365)
If you go to C:\Riot Games\League of Legends\RADS\system\rads_user_kernel.exe

And run this, do you get any errors or 'different' error messages?

I tried to run the .exe and it said C:\Riot Games\League of Legends\RADS\system\rads_user_kernel.exe is not a valid Win32 application

and also i had already tried the run as admin thing. and i am fully updated with all the updates, i have checked back several times to see if there were any new ones also

ARedPoppy 05-04-2011 01:05 PM

Can you try doing what it says at the bottom of the original post and seeing if it helps?

http://www.leagueoflegends.com/board...d.php?t=714842

Jakuu 05-04-2011 01:53 PM

YESSSSSS it worked, thank you so very very much.


EDIT: it was the new .exe file that made it work

Jakuu 05-04-2011 02:52 PM

ok...now when its patching it gets stuck at 33% and then says and unspecified error has occurred....

Jakuu 05-05-2011 12:50 PM

bump


All times are GMT -8. The time now is 07:38 AM.
12345 ... 6


(c) 2008 Riot Games Inc