League of Legends Community

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Mac Client (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=31)
-   -   Lag when entering combat (http://forums.na.leagueoflegends.com/board/showthread.php?t=3330201)

buccos 04-11-2013 06:53 PM

Lag when entering combat
 
I am having some troubles with lag that appears to be based off of combat. When team fights begin, I am able to get off one or two spells before lagging out. I want to make a point to say this is not graphical lag. There is no graphical interruption, but a connection issue where characters and spells seem to stand still or slide around. I do not suspect it is my internet, as I have had no issues with lag in games such as World of Warcraft, yet this happens to me regularly and is quite debilitating.

In addition to this, I am experiencing spikes of lag during laning phase. Sometimes when going for a last hit, my character will appear to hesitate or stutter. This can also happen when just moving in my lane and not attacking.

These issues are truly ruining my game experience and making it hard for me to achieve success. Do you have any suggestions for what I can do?

MrLimpet 04-11-2013 07:36 PM

I'm having a similiar problem except as soon as I see combat on my screen my client crashes.

Do you get lag when watching others in combat?

Dataslave 04-11-2013 09:39 PM

Post your system specs and logs :)

buccos 04-12-2013 08:27 AM

Model Name: MacBook Pro
Model Identifier: MacBookPro8,1
Processor Name: Intel Core i5
Processor Speed: 2.3 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache (per Core): 256 KB
L3 Cache: 3 MB
Memory: 4 GB
Boot ROM Version: MBP81.0047.B27

Working on getting the logs.

Dataslave 04-12-2013 10:34 AM

What OS version are you running on?

You have a HD Graphics 3000 card for future reference. While I know you said its not a graphical issue, can you post what video settings you're using in-game? Often low frame-rates can exacerbate network problems.

buccos 04-12-2013 11:07 AM

I'm using the lowest graphics settings across the board, and shadows turned off.

I'm running 10.6.8, I never considered that that could be the issue.

EDIT: With these settings, I maintain ~40-45FPS.


All times are GMT -8. The time now is 09:25 PM.


(c) 2008 Riot Games Inc