League of Legends Community
12

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   General Discussion (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=2)
-   -   Huge Drop in FPS (http://forums.na.leagueoflegends.com/board/showthread.php?t=2920092)

Sale 12-19-2012 08:44 AM

Huge Drop in FPS
 
Hello, so to sum it all up

1) My ping is perfectly fine (~100 and green)
2) My FPS is normal until I enter the game for 5 minutes then it go from 50 --> 4/5 and fluxes but mainly stay at 5-10
3) This only started happening yesterday
4) My WHOLE computer lags and return to normal when I leave League.

Please Help :(

Sale 12-19-2012 08:50 AM

Bump :(

SculptorOvFlesh 12-19-2012 08:51 AM

Time for an Upgrade. Riot is upgrading, slowly, maybe your p4 from 2000 just can't handle it anymore.
Also, post PC specs, might help.

Sale 12-19-2012 08:54 AM

It's an Alienware M14x purchased in 2012 -___- Is it possible my graphic card or something else exploded? x.x

OS Name Microsoft Windows 7 Home Premium
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer Alienware
System Model M14xR1
System Type x64-based PC
Processor Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz, 2201 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date Alienware A08, 24/12/2011
SMBIOS Version 2.7
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume2
Locale Australia
Hardware Abstraction Layer Version = "6.1.7601.17514"
Time Zone Eastern Standard Time
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 7.95 GB
Available Physical Memory 5.30 GB
Total Virtual Memory 15.9 GB
Available Virtual Memory 12.7 GB
Page File Space 7.95 GB
Page File C:\pagefile.sys

Sale 12-19-2012 08:58 AM

And it was working fine on highest settings just 2 days ago :(

SculptorOvFlesh 12-19-2012 08:59 AM

Could be, maybe it fried. Don't know alot about laptops, deal with desktops, but arn't laptops GPU's prone to over heatting? Could have long term heat damage if you've been running it steady, or maybe you just need updated drivers.

Zevach 12-19-2012 09:00 AM

Doesn't seem like you have a video card? Is this a laptop? Looks like its using some of your ram for your video card. gg

Sale 12-19-2012 09:04 AM

Yeah it's a laptop Oo i'm not good at these things but it was perfectly fine x.x
I went to display and it said:

Name: Intel(R) HD Graphics Family
Chip Type: Intel(R) HD Graphics Family
DAC Type: Internal

O:

Zevach 12-19-2012 09:11 AM

yea definitely onboard video which isn't great for gaming. =X

SculptorOvFlesh 12-19-2012 09:12 AM

Quote:

Originally Posted by Naomix (Hozzászólás 32614264)
Yeah it's a laptop Oo i'm not good at these things but it was perfectly fine x.x
I went to display and it said:

Name: Intel(R) HD Graphics Family
Chip Type: Intel(R) HD Graphics Family
DAC Type: Internal

O:

So its integrated. Try updating your drivers.
Control Panel>HArdware&Sound>Device Manager>Rightclick Display Adapter>Update Driver>Online


All times are GMT -8. The time now is 06:08 PM.
12


(c) 2008 Riot Games Inc