League of Legends Community

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Help & Support (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=15)
-   -   Anyone getting lag spikes since patch? (http://forums.na.leagueoflegends.com/board/showthread.php?t=2795764)

ParkHyeon 11-13-2012 04:25 PM

Anyone getting lag spikes since patch?
 
I'm constantly getting "Attempting to Reconnect", spikes in ping, and random lag ever since the new patch. Just wondering if anyone else is getting these as well?

konfetarius 11-13-2012 04:43 PM

Yes, big time. I am not experiencing this problem with any other games or streaming or whatnot.

About 60 to 120 seconds into the game, I get a hilariously massive ping spike (500-9000 according to the in-game ping thingie). While it's happening, everything except my champion freezes, I cannot see my cooldowns, spellcasts, or mana expenditure; also cannot see gold spent or item purchases appear in my inventory. These spikes continue until the end of the game, with random "attempting to reconnect" dispersed amongst them.

So far, literally every single game I tried, in every mode, etc. has resulted in these spikes. The game is practically unplayable. Interestingly enough, this doesn't actually prevent me from sending in commands - if I, for example, see an enemy champion moving into a specific spot and then try to walk into that spot and cast spells blindly (or give an auto attack order), my champion complies as if nothing is wrong. This seems to be entirely a problem on visual feedback from the game kind of spikes.

This has to be on Riot's end, I think - I am assuming that their servers are registering all my inputs, but I am not getting all of the data back. I tried checking my firewall settings, turned off antivirus, repaired the installation, restarted computer, nothing helped. The one exception, is that I can spectate games with zero problems. This is explicitly happening when I play.

If it matters, I live in NJ.

Any ideas on how to fix this? This is literally "might as well uninstall" level of gamebreaking.

Josoloco 11-13-2012 04:47 PM

same here... about a week ago i started having the same problems... but nothing is said and nobody does anything... so my opinion, start searching another game... riot is not going to solve it...

HiveCommander 11-13-2012 05:16 PM

I've been getting a different issue since the latest patch.
For whatever reason, every now and then my FPS will drop to around 15, sound effects will bug out in a jittery repeat, and I suffer some pretty annoying lag, too.

The problem's definitely not due to a crappy PC, as i'm running an FX8120, 2x radeon 6870s and 32gb ram.

This literally only started happening when I started playing today (as of about 3 hours ago), everything was fine before this. Does something in the latest patch not agree with AMD/ATI machines?

GorefriedSh 11-13-2012 07:02 PM

I got 120 seconds of lag then 30 seconds later disconection D=

konfetarius 11-13-2012 11:30 PM

Any other examples starting specifically with this week's patch?


All times are GMT -8. The time now is 09:24 PM.


(c) 2008 Riot Games Inc