League of Legends Community
12

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   PVP.net Discussion (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=7)
-   -   Honor FAQ (http://forums.na.leagueoflegends.com/board/showthread.php?t=2741338)

Beaumains 10-29-2012 05:18 PM

Honor FAQ
 
The FAQ for the Honor system is still not working; the links appear to be dead ends, all of them. There are some good questions there that probably are FAQs, and I'm curious about Riot's answers to them. Please update/fix that asap.

MASTER USSR 10-30-2012 04:01 AM

Honor system SHOULD be provided in ranked games ONLY...otherwise a lot of lowskilled players will have honorable marks...undeserved, as it is now.

Riot Evil Viz 10-30-2012 10:47 AM

Quote:

Originally Posted by Beaumains (Hozzászólás 30834372)
The FAQ for the Honor system is still not working; the links appear to be dead ends, all of them. There are some good questions there that probably are FAQs, and I'm curious about Riot's answers to them. Please update/fix that asap.

Do you know what browser were you using when this occurred? I'm unable to reproduce this but will keep an eye on it.

Cheers.

AbiwonKenabi 10-30-2012 10:59 AM

Quote:

Originally Posted by MASTER USSR (Hozzászólás 30849629)
Honor system SHOULD be provided in ranked games ONLY...otherwise a lot of lowskilled players will have honorable marks...undeserved, as it is now.

What? Just because you are unranked means you are not a decent player that makes the game better for everyone?

Because that is what the honor system is for. Not just an extra rank for the "elitists" out there.

Beaumains 11-14-2012 12:35 AM

I lost track of this until recently, sorry for the delay in responding, and much thanks for getting back to me.

I've recently re-checked the FAQ, and it's still not linking/working properly. I'm using IE 9, with recent updates, Win 7 & most recent service pack (if that's important). I'll be sure not to lose track of this again; thanks!

The23rdPiGGuin 11-21-2012 06:20 PM

Quote:

Originally Posted by Beaumains (Hozzászólás 31399128)
I lost track of this until recently, sorry for the delay in responding, and much thanks for getting back to me.

I've recently re-checked the FAQ, and it's still not linking/working properly. I'm using IE 9, with recent updates, Win 7 & most recent service pack (if that's important). I'll be sure not to lose track of this again; thanks!

It's probably because you're using internet explorer. works fine on firefox chrome and opera.

Beaumains 11-26-2012 11:40 AM

Thanks 23rd!

If that's the case, it should probably be brought to someone's attention, as a large percentage of players likely use Internet Explorer. Would appreciate official confirmation/feedback though.

Ziren101 01-07-2013 02:41 AM

Quote:

Originally Posted by Evil Viz (Hozzászólás 30857472)
Do you know what browser were you using when this occurred? I'm unable to reproduce this but will keep an eye on it.

Cheers.

IE9 for me and im having the same problem

Ziren101 01-07-2013 02:43 AM

yah after reading all of this post and checking it myself IE9 doesnt work and it seems firefox and crome both work

Ziren101 01-07-2013 02:44 AM

https://support.leagueoflegends.com/...nor-system-faq

for all you guys who still want to see it


All times are GMT -8. The time now is 04:52 PM.
12


(c) 2008 Riot Games Inc