League of Legends Community
123

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Art Feedback (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=10)
-   -   In game sound problem (http://forums.na.leagueoflegends.com/board/showthread.php?t=1873019)

Mistuh Miyagi 02-29-2012 10:48 AM

In game sound problem
 
Hello, ever since the nautilus patch every now and then i'd encounter a game that had no sound. I'd have sound in the launcher, champion select, menu's and everything. After the game loaded there would be no music, character lines, combat sounds, nothing. It's dead silent. and now with the newest patch everygame has no sound at all. i alt-tabbed to check if my sound was muted in the mixer and it's not. i checked the settings and the master volume is completely maxed and the disable sound button is not checked. any help as to fix this?

BelligerentSwan 02-29-2012 06:28 PM

Hey Bulletphun,

Sorry to hear you are having sound issues. Are you by chance running any other programs when playing that might also use the sound card? Things like skype, vent, music players, etc. Sometimes when you alt tab when the game is loading or during gameplay the other program will grab onto and hold the sound driver, and so you won't hear any sounds from league of legends. You might try starting a game from scratch (log in, choose champ, entergame, exit game) with no other programs that might use audio running. (Skype, Ventrilo, Itunes, etc. as well as any interwebs browsers as well) This will help determine if that might be the cause or not. Let me know if that works.

random298 02-29-2012 06:53 PM

Quote:

Originally Posted by BelligerentSwan (Hozzászólás 21565249)
Hey Bulletphun,

Sorry to hear you are having sound issues. Are you by chance running any other programs when playing that might also use the sound card? Things like skype, vent, music players, etc. Sometimes when you alt tab when the game is loading or during gameplay the other program will grab onto and hold the sound driver, and so you won't hear any sounds from league of legends. You might try starting a game from scratch (log in, choose champ, entergame, exit game) with no other programs that might use audio running. (Skype, Ventrilo, Itunes, etc. as well as any interwebs browsers as well) This will help determine if that might be the cause or not. Let me know if that works.

this happens to me to sometimes and i dont run anyother programs because if i do i lag like hell please help/fix this

Mistuh Miyagi 02-29-2012 08:57 PM

Before the nautilus patch and after i usually only play when i have a premade so im always on teamspeak and never had a problem before, and now i have. but ill try it that way and come back.

Mistuh Miyagi 02-29-2012 09:33 PM

found out it was my LoL recorder.

Masterlord 7 03-03-2012 08:03 PM

is it just lol recorder or something else?
cause the sound been crashing one me for a while now

Wrextherion 03-05-2012 11:34 AM

I have this problem as described in the original post of this thread and it occurred to my LoL client approximately three days ago.

Since then, I have restarted my client as well as my laptop several times while checking my speakers and audio devices. I have also checked my settings to exhaustion to make sure an option wasn't disabled or a box that was X'ed in by mistake. My settings were confirmed as being normal with a fellow LoL player over Team Viewer so the problem isn't a matter of game settings.

As well, I have made sure LoL was the ONLY client running so that the sound driver wouldn't be used by another program like Team Speak or my iTunes, but to no avail. It is quite annoying and frustrating as I miss hearing in-game sounds. Conversely, it is a good thing to know that I'm not the only one whose client is suffering from this bizarre sound issue. Thank goodness for this thread.

Godspeed in identifying and sorting out this problem for all players affected by it. Cheers!

EDIT: I also tried re-installing the client from scratch, but I still have the in-game sound problem.

Dr Joly 03-05-2012 11:51 PM

Helo All,

I am on a iMac running bootcamp. Win7 64bit. so on so fourth. I was having a jolly good time, for i went a few weeks without lol, my old mac book pro finally crapped out. Anyways, playing LOL with my buds, when i realized that i had no left audio, i fixed this problem, it was a driver issue. But then i played a game, and there was no audio. Now this is not every game, for sometimes i will get audio, perfect audio indeed (maybe 1/5 games). Sometimes if my internet goes out and i disconnect i regain audio when i re enter, (i saw a older post that said disconnecting and reconnecting would fix it, however it dose not work all the time like1/5 times) Then Ever since this day i have been playing with settings. Nuat. patch was the start date btw of my prob.

Wrextherion 03-08-2012 06:09 AM

I don't use LoL Recorder so that's not the cause for my in-game sound problem either.

Wrextherion 03-12-2012 04:07 PM

Bumped.


All times are GMT -8. The time now is 03:11 PM.
123


(c) 2008 Riot Games Inc