League of Legends Community
12345 ... 6

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Mac Client (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=31)
-   -   Super high ping after latest patch? (http://forums.na.leagueoflegends.com/board/showthread.php?t=3399877)

BigBlackLoveRod 05-01-2013 07:59 PM

Super high ping after latest patch?
 
1 Attachment(s)
So the mac client has worked great for me until the latest patch. I, like many others, ran into the "Unspecified Error Occurred" error message when updating. It has since been fixed so thanks for that. Now I can't play any games without ridiculously high (300-400 range) ping. I play on my college internet with an ethernet cable plugged into the wall. My ping is always in the 30-60 range with the ethernet cable plugged in. Here's my computer specs:

OS X running 10.6.8
MacBookPro7,1
Processor: 2.4 GHz Intel Core 2 Duo
Memory: 4 GB 1067 MHz DDR3
NVIDIA GeForce 320M graphics card

I've attached the log from one game where it happened.

Something else of note- I have talked to 2 others at my college. One of them runs LoL on a PC and she's played a bunch since the patch with no problem. The other runs LoL on a macbook and he too has had ping through the roof.

Thanks for any help you can provide.

Matsunosuke 05-01-2013 09:03 PM

My ping has been going crazy also! My roommate is playing on Windows and lag-free...

Dataslave 05-01-2013 09:40 PM

Can you guys post your system specs if you're having ping problems? Mainly I just want to know what OS you're running on, to see if there's any correlation.

I'm personally having no ping problems on 10.8.3.

Matsunosuke 05-02-2013 08:04 AM

Hi there,
Processor 2.5 GHz Intel Core i5
Memory 4 GB 1600 MHz DDR3
Graphics Intel HD Graphics 4000 512 MB
Software OS X 10.8.3 (12D78)

Dataslave 05-02-2013 01:33 PM

Quote:

Originally Posted by BigBlackLoveRod (Hozzászólás 37307026)
I've attached the log from one game where it happened.

Something else of note- I have talked to 2 others at my college. One of them runs LoL on a PC and she's played a bunch since the patch with no problem. The other runs LoL on a macbook and he too has had ping through the roof.

Thanks for any help you can provide.

I'm assuming you've rebooted at some point during your troubleshooting.

I'm honestly not sure if its related, but the log you posted stands out from a normal log in this way:

Normal Log:
Code:

000008.713|  0.0000kb|  0.0000kb added| ALWAYS| r3dRenderLayer::RecreateOwnedResources
000009.288|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000009.389|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000009.389|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000009.389|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000009.490|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000009.490|  0.0000kb|  0.0000kb added| ALWAYS| Connected
000009.490|  0.0000kb|  0.0000kb added| ALWAYS| Receiving PKT_World_SendGameNumber,
    GameID: 0000000030ef5059, PlatformID: NA1
000009.490|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update

Your Log:
Code:

000012.372|  0.0000kb|  0.0000kb added| ALWAYS| r3dRenderLayer::RecreateOwnedResources
000012.987|  0.0000kb|  0.0000kb added| ALWAYS|
    OptionsManager::ApplyAutoPerformanceSettings()
000013.022|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000013.122|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000013.122|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000013.122|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000013.222|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000013.222|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000013.223|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000013.323|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000013.323|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000013.328|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000013.429|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000013.429|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000013.429|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000013.529|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000013.529|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000013.529|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000013.629|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000013.629|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000013.629|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000013.730|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000013.730|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000013.730|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000013.830|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000013.830|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000013.830|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000013.930|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000013.930|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000013.930|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000014.031|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000014.031|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000014.031|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000014.131|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000014.131|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000014.131|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000014.231|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000014.231|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000014.232|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000014.332|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000014.332|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000014.332|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000014.432|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000014.432|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000014.432|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000014.533|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000014.533|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000014.533|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000014.633|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000014.633|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000014.633|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000014.733|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000014.733|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000014.733|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000014.833|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000014.833|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000014.833|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000014.934|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000014.934|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update
000014.934|  0.0000kb|  0.0000kb added| ALWAYS| Sleeping
000015.034|  0.0000kb|  0.0000kb added| ALWAYS| Start processing App Update
000015.034|  0.0000kb|  0.0000kb added| ALWAYS| Connected
000015.034|  0.0000kb|  0.0000kb added| ALWAYS| Receiving PKT_World_SendGameNumber,
    GameID: 0000000031308f48, PlatformID: NA1
000015.034|  0.0000kb|  0.0000kb added| ALWAYS| End processing App Update

While somebody else with a mac on campus having the same issue does imply correlation, it doesn't guarantee it. I'm currently leaning towards a corrupted install. Have you tried the repair button?

If you're anxious to get playing again, it might be time to do something drastic: reinstall LoL.

Update:
Can you post some logs that predate the 3.6 patch for comparison?

BigBlackLoveRod 05-03-2013 10:36 AM

2 Attachment(s)
I went ahead and re-installed like you recommended. The average ping's been around 150-200 as opposed to the 300-400 levels before. But I find anything above 100 ping to be basically unplayable haha, I'm sure you understand. Also in the first game I played after re-installing, my champ just froze. I could see everyone else playing around me and could chat with them but could not move. Occasionally my champ would reappear in a different place. According to other players, I was indeed running around :P

I've attached two logs. One from the first game after re-installing where I froze, and one from a game I just played with high ping. Unfortunately, I deleted League from my hard drive yesterday to re-install and so I have no logs of old games for you :(

Thanks again! I really hope this gets solved soon, I miss the good old days.

Update: I am currently running repair and will let you know how that turns out.

XDkimX 05-03-2013 06:56 PM

My ping is also significantly higher and I've been having lag/screen freeze issues after the last Lissandra patch.

MNSalam 05-03-2013 09:58 PM

testing
 
test

XDkimX 05-04-2013 07:28 AM

Hello, trying to find some help--
MacBook Pro
13-inch, Mid 2012
Processor 2.5 GHz Intel Core i5
Memory 8 GB 1600 MHz DDR3
Graphics Intel HD Graphics 4000 512 MB
Software OS X 10.8.2 (12C60)
[LOG]
http://txtup.co/YMVcM

edit: "...Also in the first game I played after re-installing, my champ just froze. I could see everyone else playing around me and could chat with them but could not move. Occasionally my champ would reappear in a different place. According to other players, I was indeed running around :P" -BigBlackLoveRod
I've had the exact same symptom

Dataslave 05-04-2013 04:26 PM

Quote:

Originally Posted by XDkimX (Hozzászólás 37390645)
I've had the exact same symptom

Have you tried repairing your client?


All times are GMT -8. The time now is 05:39 AM.
12345 ... 6


(c) 2008 Riot Games Inc