League of Legends Community
12

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Mac Client (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=31)
-   -   LoL Patcher stuck on "VOBank_en_US.fsb" and then Error (http://forums.na.leagueoflegends.com/board/showthread.php?t=3250695)

President Obama 03-22-2013 12:39 AM

LoL Patcher stuck on "VOBank_en_US.fsb" and then Error
 
2 Attachment(s)
Official LoL Client for Mac, OS X 10.8.2;
Was working for fine until the recent patch- works fine until the last 99%;
Tried restarting the client- it always starts downloading VOBank_en_US.fsb again before getting the Error

Leon Extint 05-06-2013 02:01 PM

well ill bump this cause im still having the same error and every fix that everyone tells doesnt work for me, hope u found a solution and u could pass it to me

Dataslave 05-06-2013 05:03 PM

As I recall, this issue was caused by network corruption of the file being downloaded. The file is huge, and there's that much more of a chance of corruption during download. One solution was to just keep trying, eventually it would come through correctly.

I think we had also pinned the issue on packet shaping by your ISP. Can you try downloading from someone else's house (preferably on a different provider).

RockHardNParty 08-22-2013 08:53 PM

So the only two solutions you have are "Keep trying until it works" and "try downloading from another location." That does not seem very promising to me. I have never had any issues patching before 3.10a and I've done everything from retrying the download (5+ times) to uninstalling and re-installing from scratch. I'm not attempting to patch for the 6th+ time. Any way to download this file from a separate mirror site or possibly split the "huge" files up to minimize the chance of corruption?

Please consider.

Thank you.

Edit: Also, just wanted to point out that this is not simply a Mac OS problem. I'm actually running this on a PC running Windows 7 Ultimate. I have run the patching program 15+ times at this point between my original post and this one. I've also Uninstalled & re-installed twice. And attempted 3 "repairs". I am hoping that by spamming the "send logs" Riot might take me seriously. Can I get any feedback or other suggestions on this issue?

Gylgamesh 08-22-2013 10:19 PM

RockHardNPArty has a point... i have reinstalled 4 times now and tried to patch over 10 times to no avail. I'm really frustrated. In all honesty, i prefer when boompje was independently running their client. At least they acknowledged the problems and gave regular status updates when they were fixing the client. I kinda feel like riot either has no clue about this problem or just doesn't give a ****.

/sigh

>.<

there are plenty of other games that give mac client users the consideration they deserve

just sayin'

57even 08-24-2013 05:34 PM

At this point I'm not even sure about how many topics like this I'm posting in. I'd say probably all. I don't even care anymore though. I've tried every "solution" I've seen (as it seems the rest of you have also done) and NOTHING has worked. This is the only patch that has given me trouble, and it's seriously frustrating me more and more each time I try a "fix" for it. Like everybody else, I've tried multiple times to repair, multiple deletion of release folders, turning firewalls/AVs off, running as admin, turning P2P off while patching. Not a single thing works. I have 333mb left of the VOBank file, it ALWAYS downloads 100-150mb of it before the error message pops up. This is also definitely NOT just a mac thing, as I am running Windows 8. Please, Riot...Just give SOME kind of official update, acknowledge your playerbase and at least let us know you're aware of the problem, and trying to come up with better fixes than "download from somewhere other than your house" - That shouldn't even need to be done. Not only is it inconvenient, but as stated, no other patch has ever done this to me to begin with. So it is NOT anything with my internet.

Jermdizzle 09-02-2013 07:43 AM

Same problem different file
 
I've been playing on my current network connection for 5 months now. I've updated a few times including installing the game for the first time. Patch 3.10a came along and it simply won't patch without giving me this error. I made a thread in the mac client support forums. Zero replies after several days. I've tried 20+ times to install and it messes up every time. I've removed it and tried again, same problem.

DwDCommor 09-06-2013 02:22 PM

I've been having this problem for ages now, kinda getting sick of it, normally i would be able to fix it but, this time... No luck what so ever

electo789 01-19-2014 01:32 AM

it was working so fine untill the 4.1 patch

Rockyino 02-08-2014 12:02 PM

I have this problem also, I just got a new laptop and tried to download LoL onto it but nope, the 4.1 patch has been giving me problem after problem and Riot really needs to get there **** together becuase this patch lost them some of there valuable customers who loved this game, but aparently it's too small for anyone to care. Im just done with LoL and it's problems. Now, who's up for Dota 2, they never run into problems cus its made by Valve!


All times are GMT -8. The time now is 03:26 AM.
12


(c) 2008 Riot Games Inc