League of Legends Community
12

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Help & Support (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=15)
-   -   Video Card Does Not Support Shader 2.0 (http://forums.na.leagueoflegends.com/board/showthread.php?t=3029250)

BlackestEyes 01-21-2013 02:02 PM

Video Card Does Not Support Shader 2.0
 
Hello, I'm having a problem with my brand new computer I just got yesterday. Everything should be working on this damn thing, but whenever I attempt to play a game of League, on start up the splash screen flashes and then it reports that the shader model 2.0 is not supported.

The computer I am on currently has a AMD Radeon HD 7450 graphics card that should support Shader model 5.0. I have run every update I can think of on my computer including the Driver software for the card and all the windows updates.

I have tried repairing League of Legends and uninstalling and reinstalling.

At this point I am pretty much out of options besides returning this computer.

The weirdest part though was that I was able to play one game last night. I played a bot game as Taric and everything seemed fine then. Nothing changed between then and the time when it started having problems.

Some help please?

BlackestEyes 01-21-2013 03:55 PM

Just tried completely uninstalling the drivers for the graphics card and reinstalling...

Still the same error.

Solaris Shadow 01-21-2013 04:16 PM

Can you attach your directx diagnostics results.

BlackestEyes 01-21-2013 04:49 PM

------------------
System Information
------------------
Time of this report: 1/21/2013, 17:44:50
Machine name:
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1
Language: English (Regional Setting: English)
System Manufacturer: Hewlett-Packard
System Model: h8-1234
BIOS: BIOS Date: 04/17/12 13:39:40 Ver: 7.05
Processor: AMD FX(tm)-6120 Six-Core Processor (6 CPUs), ~3.5GHz
Memory: 10240MB RAM
Available OS Memory: 10006MB RAM
Page File: 3087MB used, 16921MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode

BlackestEyes 01-21-2013 04:56 PM

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Display Tab 2: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Sound Tab 4: No problems found.
Input Tab: No problems found.

BlackestEyes 01-21-2013 05:00 PM

1 Attachment(s)
OK better idea.

Solaris Shadow 01-21-2013 05:01 PM

Go intro advanced options when posting and you can create an attachment in order to fit your entire diagnostic results.

BlackestEyes 01-21-2013 05:04 PM

Figured it out. I haven't posted on here too much.

Solaris Shadow 01-21-2013 05:45 PM

Are you running two cards? or just the one the directx has it noted that you have two cards running if so double check you crossfire settings if not then I would recommended go through removing any old drivers following this guide http://support.amd.com/us/kbarticles...csDrivers.aspx and then reinstalling your driver.

BlackestEyes 01-21-2013 05:48 PM

Hmm. See. I don't have that ATI program at all. I have tried to install it a few times but there is a driver there making the thing run, and the ATI thing just doesn't seem to want to run.


All times are GMT -8. The time now is 03:59 AM.
12


(c) 2008 Riot Games Inc