League of Legends Community
12

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   General Discussion (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=2)
-   -   "Attempting to reconnect" (http://forums.na.leagueoflegends.com/board/showthread.php?t=2919965)

SumZer0 12-19-2012 06:39 AM

"Attempting to reconnect"
 
Ever since the big overhaul patch I've been getting a lot of lag followed by "Attempting to reconnect." It's been as bad as 2 or 3 times a game and cost my team(s) more than a few fights and subsequently the game. Has anyone else been having this problem?


Edit: On the off chance a red reads this and asks, my network cards, router, modem, isp, even graphics cards have been checked and all are working normally. I will gladly post all my computer specs if it would help.

Shaabanglyy 12-19-2012 06:41 AM

I have been having this issue too. I felt like it was because I moved to a new place. But hearing this brings my suspicions back that it was patch related.

amadian1 12-19-2012 07:03 AM

bump

panzerswine 12-19-2012 07:15 AM

I keep getting this issue. I was raged on for being bad after I'd had three long reconnects, one during a gank. Flashed out, anchor and DC, got me killed and fed top. DC kills are ****

SumZer0 12-19-2012 07:41 AM

There doesn't seem to be anything in particular that triggers it either, always just random death lag and then attempting to reconnect. The last game it happened I was going for a gank mid and when I got control back I was between both enemy mid turrets dead and then again as a team fight was starting where I just died again. In the last game I played it happened once to me on connect and multiple times to two of my teammates. They both had cases of lagging out and just dying.

Nilgiccas 12-19-2012 07:47 AM

ping has been wild since the patch
usually sit at 70ish to about 100. now I sit at best 115 most of the time 170 in some games, then in others down at normal ping. Now and again I get upwards of 200-300+ with LAN line and no wifi or other devices...

wut.

Veon the Eevee 12-19-2012 07:58 AM

Played two games today, the first game it took approximately 4 minutes just to connect, and I had a ping wildly fluctuating anywhere from 150-400 the entire game (normal ping around 60-80). Play the second game. The client actually crashes my computer somehow about 2 minutes into the match. Relog on a different computer for that game, same wild ping. I already checked my connection speeds and ping on other games/servers and everything was fine, it is only Leaguie causing any issues.

2nddimension 12-19-2012 08:00 AM

Same, it's ruining my games

SumZer0 12-19-2012 08:03 AM

Quote:

Originally Posted by Nanaki007 (Hozzászólás 32614114)
Played two games today, the first game it took approximately 4 minutes just to connect, and I had a ping wildly fluctuating anywhere from 150-400 the entire game (normal ping around 60-80). Play the second game. The client actually crashes my computer somehow about 2 minutes into the match. Relog on a different computer for that game, same wild ping. I already checked my connection speeds and ping on other games/servers and everything was fine, it is only Leaguie causing any issues.

I actually had that happen once as well. I was in a premade with some friends, two in the room with me. One didn't have any problems and the other had an attempting to reconnect at the same time my computer crashed.

adrftw 12-19-2012 08:09 AM

happened to me yesterday, i could see how their portuguese cho mid autoattacked me to death and typed trolololol :(


All times are GMT -8. The time now is 09:14 PM.
12


(c) 2008 Riot Games Inc