League of Legends Community
12

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Bug Reports (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=3)
-   -   Massive Lag Bug, Hindering Play (http://forums.na.leagueoflegends.com/board/showthread.php?t=2893101)

Shad0wth3fall3n 12-11-2012 05:50 PM

Massive Lag Bug, Hindering Play
 
Dear Riot,

Since the Pre-season 3 patch release, many in the NA server have been experiencing massive amounts of lag. It's not based on an internet issue, simply connection to league of legends. During one of the "lagging" issues, I speedtested to servers in CA from my current location and still had a 20mbps down, and 8mbps upload. So it's not my internet. Just the client. I'm not sure if maybe the new patch has caused new ports that need to be open, or possibly just caused an issue with the ISP Comcast, but either way, it's causing me to not want to play this game. Luckily it has only cost me 23 ELO, as I was smart enough to not play after the issues started. But as someone who wants to continue to play this game, spend more money on it, and get his friends into it, it would be nice to see this issue addressed, or even acknowledged. It's very disheartening to see my favorite game go to waste. Thank you for your time.

Link for picture of examples of the issue: http://i.imgur.com/Q3GXU.jpg

t2kien 12-11-2012 06:08 PM

agree, i always get ping 260-350.... server need to fix this

Shad0wth3fall3n 12-11-2012 08:52 PM

Just tested outside of ranked. I maintained my 110 ping throughout the loading, but soon after, I would shoot up to 1000 ping or more. For no reason. There wasn't anything that would cause it. It wasn't because I was casting too many spells or because I was doing anything with the client. I only had Skype and League open, and again my speedtest registered over 20 down to California. Please look into this issue as I stated it is very discouraging to new people (I was attempting to show the game to some people at my house.)

Gr1zzlybear 12-11-2012 09:07 PM

So I played my 8th ranked game today around 11:10 CTL time (USA) I reside in Chicago, Illinois. My ping, latency, and FPS were all normal (latency around 72 the whole time) ping was fine, etc.
However, the game ran in slowmotion the entire time, even though I switched settings and such.

The weird thing is, I played a game before that around 4 hours ago and it worked fine. I'm very disappointed in what happened and am looking for a solution. Not sure if it's my computer or LoL.

Shad0wth3fall3n 12-11-2012 09:20 PM

It seems like there are a bunch of different issues with this new patch unfortunately. The great has come with a cost it seems. I was watching Aphromoo and he was freaking out because his lag would shift from 30-50 up to 150. Now to some, 150 may be standard, but to a pro it can make or break a game.

koticgood 12-11-2012 09:52 PM

bump, patch broke ****

anemone 12-12-2012 01:26 AM

The client is so bugged, it's ridiculous. How it got past PBE I have no idea. The lag is horrendous, I don't enjoy having to start up a custom game to see if my ping is playable for the day.

Shad0wth3fall3n 12-12-2012 07:52 PM

Bumping for an update, hopefully we can get an acknowledgment soon.

AngryKU 12-12-2012 11:43 PM

It's so weird that I can play GW2 and DOTA2 without a single problem, but as soon as I'm about to gank someone in a ranked game and all I do is sit there, then suddenly appear at the fountain amazes me.

Shad0wth3fall3n 12-13-2012 09:54 AM

Interesting development in this issue. Definitely worthy of a bump. Some people aren't having any issues in 5v5. So I had a control group try 3v3. 4 of them had ping spikes. So it's not just in summoner's rift.


All times are GMT -8. The time now is 02:47 AM.
12


(c) 2008 Riot Games Inc