League of Legends Community
123

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Help & Support (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=15)
-   -   [FPS ISSUE] FPS Drop as of Nami Patch--Logs are attached as well as other info. (http://forums.na.leagueoflegends.com/board/showthread.php?t=2879013)

Colton 12-07-2012 08:46 PM

[FPS ISSUE] FPS Drop as of Nami Patch--Logs are attached as well as other info.
 
6 Attachment(s)
Problem: My usual games of League of Legends run at or above 60 frames-per-second on the highest quality of all settings excluding shadows; however, recently, (after the Nami patch--I am not implying it is because of the patch) League of Legends runs as only 10-20 frames per second on the lowest possible settings (when I increase the quality, the FPS remains constant).

Notable Information/My attempts at fixing the problem:
Recently, I moved my computer around and it may have gotten damaged in the process. I examined the inside of it (while simultaneously cleaning it--carefully) and nothing appears to be the obvious culprit. I downloaded the latest driver software. I restarted the client and game multiple times as well as experimented with the graphical settings.

Optional Aid: Razer Game Booster Diagnostics
(see attached notepad document--Report 1)

The most recent 5 logs have also been attached--the problem began as of today.
One of the logs is from today (when the problem occurred) and the other four are from when my game was functioning properly.

xSkillShottedx 12-08-2012 02:51 AM

Well first things first your system specs really aren't that amazing second what you have to remember is this patch was an entire HUD make over so there is a great possibility that the patch wasn't optimized right what I recommend doing is if you have a PBE account log onto it and see if you have the same problems I know my issues were fixed when I tried that so most likely it's a patch issue.

Colton 12-08-2012 10:31 AM

bump

Kelse 12-08-2012 10:47 AM

Hi! Looking at Report 1.txt it seems your PC is quite old, am I correct? Your graphics card is an integrated GeForce which are no longer supported graphics cards, you have 1.9GB of RAM and your Athlon 64 x2 Dual Core @ 2300Mhz is quite old. I'd recommend first upgrading your PC, but it seems a lot of people are also having this issue. I personally use Radeon and AMD and don't have this issue, I did however look at other threads and it seems like nVidia and Intel users are experiencing these issues. It's probably something Riot must fix.

Best of luck!

Colton 12-08-2012 04:22 PM

I appreciate your guy's help so far; however, I feel you are missing the point. I realize I do not have the world's best computer in terms of online game performance and graphics. That is not the problem. Unless, Riot games just (as of this patch) stopped supporting my graphics card, none of this information really helps me. My problem is that my computer used to be able to handle the game perfect, but now it doesn't. It may very well be that I no longer can run the game effectively due to the new HUD;however, I do not necessarily think that is the case here.

Colton 12-08-2012 04:30 PM

bump

Colton 12-08-2012 06:37 PM

bump

Colton 12-08-2012 07:59 PM

bump

miranda please 12-08-2012 08:34 PM

I have also had major FPS issues with the latest patch. running on the 2011 Macbook pro

Sva 12-08-2012 10:44 PM

I have a great great pc, and I'm also having massive fps lag ever since the nami patch.
I can run sc2 on ultra with no lag at all.
I just get short sperts of fps lag. My fps is very low, and I can't seem to figure out why.
I have a i7 3.4 ghz processor, 16 gigs of ram, I didn't lag at all before the patch.
If anyone has any idea please let me know.


All times are GMT -8. The time now is 08:17 PM.
123


(c) 2008 Riot Games Inc