League of Legends Community

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Help & Support (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=15)
-   -   cant play LOL (http://forums.na.leagueoflegends.com/board/showthread.php?t=2859776)

Pow3rF4ctor 12-03-2012 05:30 AM

cant play LOL
 
i just lauched the game.. but suddenly i saw the 'play' icon is disabled. i dont know what to do.. please i need a solution

AussieBoss 12-03-2012 05:32 AM

Reopen the client?

Brilliant, I know.

Pow3rF4ctor 12-03-2012 05:35 AM

i tried it, still no use :|

GzCarlosRD 12-03-2012 06:11 AM

Same to me, i think i might be a update bug, or something like a non scheduled micro-update

GzCarlosRD 12-03-2012 10:24 AM

OK, OK....
I think that these steps can solve that problem:

1. Open Game laucher
2. Clic on the option icon in top right corner
3. Clic on Repair.

Hope that can solve the un marked error of "undefined" server status.But just after the W8ing part.

Or u can try typing this in when ur laucher is openned: thereisnourflevel

POWER OF EVIL 08-29-2013 09:51 AM

cant play it
 
it let me in but i cant lock in, it just dont let you

Berkhelio 08-29-2013 11:05 AM

Try tipping this thereisnourflevel its work for me


All times are GMT -8. The time now is 03:45 PM.


(c) 2008 Riot Games Inc