League of Legends Community
12

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Help & Support (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=15)
-   -   Apparently Entered Match, Froze, Can't Reconnect (http://forums.na.leagueoflegends.com/board/showthread.php?t=2799427)

Reech 11-14-2012 04:00 PM

Apparently Entered Match, Froze, Can't Reconnect
 
So I entered queue for a match, I got one and click accept. I watched the timer run out and one person still hadn't accepted, it was at this time that my client froze, it just sat there with the match acceptance window up, the timer empty, one player still missing, and the screen faded somewhat like what happens when one person doesn't accept.

I closed my client figuring a restart should fix it. Now however when I log in, I get a "Game Abandoned" window. It shouldn't have put me into a match even if the last person accepted because I closed my window before the picking timer would have been up. However when I click reconnect, the button goes grey and nothing happens. Because of this, I wonder if I never actually went into a match but the server thinks I did and is trying to reconnect me to a match that doesn't exist.

adfadfadfaf 11-14-2012 04:01 PM

I'm having this exact same problem. Ive closed the client and attempted to play a game many times but I keep getting the "attempting to reconnect" message.

Any suggestions here??

Reech 11-14-2012 04:24 PM

Still happening to me, considering it has been 40 minutes now, I would assume the 4v5 match, if it even existed, would be over by now.

Yajin 11-14-2012 04:30 PM

I'm in the middle of the exact same problem.

This is very frustrating.
:(

I should add:
- I was grouped with 3 other people in my party who also now have this problem
- I closed the window after it became frozen, after the countdown, during pre-champ selection
- restarting the client twice doesn't help... the game just forces me to try to reconnect (to what?)

Reech 11-14-2012 05:27 PM

As an update, I am no longer getting it after 2 hours, however sometimes when I go to log in it doesnt log in, it just stays on the zed screen and it takes a good few second to even log in when it works. Oh well at least I can play again...

Yajin 11-14-2012 05:30 PM

Thanks for the update.

Over an hour later and same problem here.
Have tried letting it try to "reconnect" for 20+ minutes.
Have tried keeping my client completely closed for 20+ minutes.

This is a pretty ridiculous problem.
It doesn't seem many people encounter it, either.
I just hope that doesn't mean it won't be looked into.

Reech 11-14-2012 05:31 PM

Quote:

Originally Posted by Yajin (Hozzászólás 31423191)
Thanks for the update.

Over an hour later and same problem here.
Have tried letting it try to "reconnect" for 20+ minutes.
Have tried keeping my client completely closed for 20+ minutes.

This is a pretty ridiculous problem.
It doesn't seem many people encounter it, either.
I just hope that doesn't mean it won't be looked into.

Yea I dunno what will happen, I just left my computer and went and did other things for a bit and its fine now. Sorry you are still getting it.

Yajin 11-14-2012 05:42 PM

When you say you "left" your computer, was LoL shut down?
Or did the broken "reconnect" screen fix itself, eventually?

Reech 11-14-2012 06:00 PM

nah I closed LoL

Vaedryn 11-14-2012 06:00 PM

This is happening to me also as well as the two people I was partied with. None of us can connect in. We get a popup that says "You have left a game in progress. Please reconnect to the game." When you click the button, it grays out and nothing happens.


All times are GMT -8. The time now is 03:44 PM.
12


(c) 2008 Riot Games Inc