League of Legends Community
12

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Help & Support (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=15)
-   -   I'm About To Give Up (Patch Download Issue) (http://forums.na.leagueoflegends.com/board/showthread.php?t=2794093)

The Ord1nary 11-13-2012 11:10 AM

I'm About To Give Up (Patch Download Issue)
 
Hey there,
As the title suggests I am in fact about to give up on this and play something else for a change. Only you can prevent this by giving me a solution to my problem!

I decided to post a thread about this because I've tried EVERYTHING in the other threads about this problem.

With this new patch, the patcher stops at Updating: 33% Applying Patches and Step 1/2: 99% zed.mp3

I have tried these things:
  • ~I have been running the launcher as administrator - multiple times
  • ~I have restarted my computer - multiple times
  • ~I have deleted the folders in the RAD folder in my install path like the troubleshooter on the forums told me to - no such luck
  • ~I have disabled my firewall
  • ~I have turned off P2P using the gear thing in the top right corner
  • ~I have repaired it - twice
  • ~I have turned off UAC (I'm in Windows 7)
  • ~I even stopped my LoLReplay process
  • ~I started patching it and then took a three hour nap (because I was tired) when I came back the patcher was still at the same step, but with a larger time. (The patcher gets stuck and says Time Remaining: 0:00, and as I wait it slowly goes up. When I came back from my nap, it was at 14:57)
  • ~I cannot power cycle my router/modem because I live on a college campus.

As you can see, I've tried pretty much everything. I can't think of anything else to do besides leave the patcher up for maybe 2-3 days and see if something happens. Someone might say that it's because I live on a campus, but I was here for the Twisted Treeline, Elise, and Kha'zix patches and those went by without a hitch. It's just this one.

Please help me!

EDIT:
Right now I'm following what's on this page.
I have updated Adobe AIR and repaired my Microsoft.NET 4.5 framework. - no go

EDIT #2:
I've updated Adobe FlashPlayer - nope.

Maekos 11-13-2012 11:16 AM

i have the same problem, every other patch before Zed went smoothly =/

Aregionius 11-13-2012 11:17 AM

Please see the fixes here, http://na.leagueoflegends.com/board/....php?t=1538750

The Ord1nary 11-13-2012 11:20 AM

@Aregionius:

I have picked that page clean a few times, I think you'll find several of the "solutions" that were posted there on my list of things I've done.

Visual Beauty 11-13-2012 11:25 AM

A lot of times when the patcher stops like that, as long as your computer isn't frozen and you see the client is still responding, then let it keep running. As crazy as it may seem, when this has happened to me, I just let it run for literally hours! Eventually, it should work its way out.

That has always worked for me when I've had that problem, sorry if it wont work for you.

Aregionius 11-13-2012 11:32 AM

Ord, can you attach your RADS patcher logs.

The Ord1nary 11-13-2012 11:35 AM

2 Attachment(s)
Are you talking about these things?

The Ord1nary 11-13-2012 12:30 PM

Okay, this is new, I just got an Error: 0x1e90006 after leaving the patcher open for a long time

The Ord1nary 11-13-2012 12:49 PM

ALRIGHT! WOOOOO!!! :D

After I saw the error, I checked that page you posted Aregionius and saw that in fact it was the college network. For some reason it let three other patches go through, but this one just wasn't up to its standards? I don't know. Anyway, on that page it recommended hotspotshield to download the patch. I downloaded hotspotshield, ran it, and it patched! Yay! \o/

To anyone else that's on a college network and having this issue, download hotspotshield. It worked.

On a side note, when hotspotshield was active, I couldn't log in to the LoL forums. It kept saying "Access Denied". Oh well. After I got the patch, I turned it off and voila I'm posting now :D

Thank you for the help

TheGreeNinja13 11-13-2012 12:50 PM

so my computer's problem is similar. i followed a step by step from a kind fellow and got it correctly so that i dont need to update but now i have the adobe air problem... :(


the step by step is at http://na.leagueoflegends.com/board/...1474419&page=2
it's about halfway down on the list. make sure you're using the temp download...


also any help with the adobe air problem is greatly apreciated


EDIT: still no dice all solutions aren't working or mainly not there at all (as in soutions)


All times are GMT -8. The time now is 10:05 PM.
12


(c) 2008 Riot Games Inc