League of Legends Community
12

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Help & Support (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=15)
-   -   Instant crash when playing (http://forums.na.leagueoflegends.com/board/showthread.php?t=2723672)

barker todd 10-25-2012 02:48 PM

Instant crash when playing
 
Since the patch today, when i try to play a game, it instantly crashes.
I can set up the game, everything goes fine.
Once it goes to full screen and everyone is loading/connecting, it goes up to maybe 2% then just crashes. Its happened quite a few times today.
I've tried re patching, repairing, re installing, no luck.
Any ideas?

barker todd 10-25-2012 03:21 PM

bump

Postal Twinkie 10-25-2012 03:22 PM

As of right now a few champions have been disabled because they were causing a crash.

Harrybawlsack 10-25-2012 03:42 PM

IM also having this issue and your comment doesnt help at all, i have been getting blue boxes for summoner spells and i have also been getting to anywhere around 0-12% then my game crashes.

Postal Twinkie 10-25-2012 03:53 PM

Quote:

Originally Posted by Harrybawlsack (Hozzászólás 30674671)
IM also having this issue and your comment doesnt help at all, i have been getting blue boxes for summoner spells and i have also been getting to anywhere around 0-12% then my game crashes.

Have you repaired your installation?

Harrybawlsack 10-25-2012 04:06 PM

Postal i am going to tell you everything ive done to try and solve this problem.(which i still have)
Restarted my game
repaired my game
took off my firewall
updated windows
Posted in several forms
installed the game twice now
entered around 4 games (1 being ranked) and have been kicked out due to bugsplatt.
Took a break, walked some walking dead.. or i would have blown.
Came back on opened a ticket read more forms
Tried my other accounts to see it they work... NOPE
reinstalled the patch

Now for information regarding whats wrong with my game.
everything loads up fine i can get into a match, its the second i go into the loading screen i blugsplatt, anywhere between 1-12 percent.
also some summoner spell boxes are blue some are not.

I am going to apologize for my poor grammer and failure to proof read for i am super tired and i have given up on all hope that i clinged to. If you can help me PLEASE DO FOR THE LOVE OF GOD. if not..then its no surprise to me :P

barker todd 10-25-2012 04:10 PM

Other than taking off firewall I've done the same, and other than some summoner spell boxes being blue (or at least i havent noticed it), thats my problem

Got a leaver penalty now... which shouldnt be there

Some help would definitely be appreciated...

Harrybawlsack 10-25-2012 05:20 PM

bummmmppp

barker todd 10-25-2012 06:28 PM

bump

Wildcatt 10-25-2012 06:31 PM

same problem.. did all the suggested troubleshooting for the bugsplat error aswell


All times are GMT -8. The time now is 07:36 AM.
12


(c) 2008 Riot Games Inc