League of Legends Community
12345 ... 6

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Help & Support (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=15)
-   -   Region Undefined, cannot press play button. (http://forums.na.leagueoflegends.com/board/showthread.php?t=2153824)

Mimiyumi 05-26-2012 03:37 AM

Region Undefined, cannot press play button.
 
I've searched Google many times now, still no fix for this.

A screenshot of my problem:

*******http://i47.tinypic.com/2af6hc.png********
(Huh. Imgur is down. Weird, well, Tinypic works.)



As you can see, the play button is grayed out, and the region is " Undefined "


What I've tried:

Repairing
Making sure my firewalls are off/permit League
Switching regions(In which it did a small patch. Don't know what it did, but when I did it again it didn't patch again.)Then switching back.
Restarting the Launcher a million times.


Still haven't found a fix to this.

No, the server isn't busy. At least I hope it isn't, considering it's 6:30am here in New York.
My friends can get on just fine, and had to go on and play without me.

I Sayha I 05-26-2012 04:03 AM

Hi dears players i have the solution for this problem, i install a new League of legends client on my computer and i save a fix lol.launcher only u need download the follow file

http://www.mediafire.com/?tibtvyluateyg99

1. Download the folder (on .rar folder)

2. go "C:\Riot Games\League of Legends\RADS\projects" and delete the folder "lol_launcher"

3. Copy the download file on the .rar in the same folder you delete "lol_launcher" - "C:\Riot Games\League of Legends\RADS\projects" and enjoy! :D

is not a modify file is a clean folder from league of legend client

Andrestaker 05-26-2012 09:19 AM

it's really works, thanks budy!!

I Sayha I 05-26-2012 09:26 AM

no problem guys !!! no more undefined region >=(

I4mTheR3volution 05-26-2012 09:46 AM

it remained the same to me .... :(

when i enter CMD and type ipconfig/renew a text appears telling me the media is disconnected, any ideas?

FrK Oxid 05-26-2012 09:47 AM

yeah it hapen the same here posted for same problem but didnt see this one

FrK Oxid 05-26-2012 09:50 AM

thanks you a lot man it worked for me :D

Kyer 05-28-2012 02:24 AM

Yea it remained the same for as well, was hoping this would work. Thanks anyway :)

Cameron15 05-28-2012 04:19 AM

Didnt work for me either :(

SideShort 05-28-2012 04:26 AM

Didn't work here.


All times are GMT -8. The time now is 03:04 AM.
12345 ... 6


(c) 2008 Riot Games Inc