League of Legends Community
1234511 ... 12

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Help & Support (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=15)
-   -   Adobe AIR crashes & Pvp.net Disconnection Issues! (http://forums.na.leagueoflegends.com/board/showthread.php?t=1875875)

JamesXDoom 03-01-2012 04:49 AM

Adobe AIR crashes & Pvp.net Disconnection Issues!
 
2 Attachment(s)
After reading many other threads from up to even a year ago, I know that I am not the only one experiencing these following issues. To my knowledge, there is yet to be a valid fix to these issues. Obviously I have tried a *COMPLETE* re-install, by that I mean un-installing LoL, un-installing Pando Media Booster, un-installing Adobe AIR, removing all remaining folders, restarting the pc, and doing a registry & temporary file clean. Then downloading and installing LoL from scratch. Also I have added all the main LoL files to my firewall and tried rebooting my modem.

Basically the problems are as follows and have only gotten worse after re-installing the client:

1. I continue to get a red message in the top left corner of the client every 20 seconds or so, "Disconnected from PvP.net. This may be caused by a problem with our service. Attempting to reconnect.." this message will go away and return as it pleases.

2. In queue for games or possibly just randomly, the client will freeze and I will get a message saying "Adobe AIR Debug launcher has stopped working". My only option from windows is to close the program.

3. If I actually make it into champion select, the screen will lag up and freeze as it pleases... sometimes hindering my ability to lock in a champion and choose my runes or masteries.

4. When the game is about to start (if I have made it this far) the game will come to a complete standstill, and I will need to close the client and re-log just to connect and load the game which has just started.

5. If by some sort of luck/ sorcery I have made it into a game, the ping will sometimes go into the red and then back to normal. I believe this is not affected by load on my bandwidth at all, considering it happens even when nothing else is using the internet.
*If I actually make it into a game, I can play problem free apart from the random lag spikes*

6. I cannot view end game stats, after finishing a game the client just vanishes and I have to re-open it.

These issues all seemed to start occurring once I did a fresh re-install of windows on my computer......other games, programs, and internet access all work perfectly. Prior to this re-installation of windows, LoL worked completely fine with the same firewall/anti-virus installed... I am not sure whether these problems are caused by a new patch or not, but it seems that it occurred after I formatted my pc.

I am really hoping that staff from Riot or someone in the community can help me out with solving this problem, as I now cannot enjoy a game I have spent roughly $400 on over my time playing.

If you are experiencing these or similar issues please post to this thread and/or give it a vote!

JamesXDoom 03-01-2012 05:34 AM

Bumping this so I can play LoL again!

Keyru 03-01-2012 06:07 AM

Check and see if you have the most up to date IE or reinstall.

Can you also check if you have Microsoft .NET Framework 3.5?

Also, try readding those files again into your firewall or disabling. There's something that is blocking your connection to the game hence being disconnected continuously.

JamesXDoom 03-01-2012 06:07 PM

Thanks for the reply.
Yes I do have the newest version of IE 9. The LoL installer i've been using was downloaded yesterday from scratch. I have made sure .NET 3.5.1 framework is turned on and working in programs and features, I also have .NET 4 framework installed if that helps.

I have turned off my firewall and tried again after checking all of the above, unfortunately I am still getting the same issues. Is there anything else I can check?

CRiquy 03-01-2012 07:28 PM

same happend to me, i have all the updates, open firewall but still have the same problems.

Maxoris 03-01-2012 07:39 PM

For me, the problem is more that no matter how good my own internet connection is, I will be lagged or disconnected mid game. I make sure everything is working properly, but there's been connection issues for the past week.

Might consider the possibility that solar flares are involved, as it is around that time of year for those to affect a lot of signals.

photomman 03-02-2012 06:43 AM

Bump!!!
Totally same issue, have experienced for one year since get the new computer, still not a good solution to it. Hopeless, having seen so many people had these issues but apparently Riot didnt pay attention to us. Here's some detail about my computer: Thinkpad W520
Operating system: Windows 7 ultimate 64bit
Adobe air 3.1 installed
No third party firewall, disabled windows firewall.

photomman 03-02-2012 06:44 AM

Bumping this so we can play lol again.

JamesXDoom 03-02-2012 07:10 AM

Hey photomman, yeah this is a tedious problem and I have no idea why it happens. I have found somewhat a "bandage" for the problem however it is not a full fix for the standalone client itself. I am able to play without these issues it seems, so far. http://na.leagueoflegends.com/board/...d.php?t=953968 I came across this thread and downloaded "game booster 3" and launched LoL through this program...to my surprise it actually helped! I have no idea why this is so but it seems to stabilize the client! Let me know if this works for you.

I am still hoping for an ACTUAL fix to this problem from riot, however.

JamesXDoom 03-02-2012 07:11 AM

I will keep you posted if "game booster 3" is stable, out of 2 games and about an hour it seems to be helping.


All times are GMT -8. The time now is 08:41 PM.
1234511 ... 12


(c) 2008 Riot Games Inc