League of Legends Community

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Help & Support (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=15)
-   -   Slow response time (http://forums.na.leagueoflegends.com/board/showthread.php?t=13940)

Timm4y 09-24-2009 09:17 PM

Slow response time
 
1 Attachment(s)
Everything seems fine except it seems slow when i start up a game and when i want to leave the game. Takes approximately 30 seconds for the load screen to pop up after a launch. Once it's launched it works great no crashing etc. Then when the game ends it takes a minute for it to actually close out of the screen. When i come out i assume the LoL launcher should still be there but it isn't. So i have to run the launcher every time i exit and want to play again. Not sure if there has been issues reported about this already. I've looked but haven't been able to come across anything. Also attached a dxdiag to help in any research.

Thanks for the help,
Timm4y

reapermaster 09-25-2009 06:10 AM

Overall from what I am seeing I dont have a good reason for the slowness at the beginning and end of games. As for when you exit the game make sure you check your icons in the bottom right in the taskbar. I get this all the time where PvP.net doesnt maximize when the game ends.

The only additional thing I can recommend is a potential driver update. go to http://support.amd.com/us/gpudownload/Pages/index.aspx

The only other thing that has me scratching my head, but I doubt its related, is it looks like you have 8 gig ram and a 32 bit OS. Is that correct?

Timm4y 09-25-2009 08:09 PM

No it's a 64 bit system. Think i ran the dxdiag in 32 bit mode though which is why it's in there that way. I will check the icons to double check but i'm pretty sure they were running at maximum.

Timm4y 09-25-2009 08:12 PM

1 Attachment(s)
Here's the 64 bit version of the dxdiag

reapermaster 09-25-2009 08:46 PM

with all of the recent updates users with unrelated issues have found that disabling the antivirus seems to resolve their problem. may be worth a try here.

Timm4y 09-28-2009 09:25 PM

So after taking some time to actually be able to sit down i figured it out. It was a backround process for my video card.


All times are GMT -8. The time now is 02:57 PM.


(c) 2008 Riot Games Inc