League of Legends Community
123

League of Legends Community (http://forums.na.leagueoflegends.com/board/index.php)
-   Art Feedback (http://forums.na.leagueoflegends.com/board/forumdisplay.php?f=10)
-   -   No sound in game play! (http://forums.na.leagueoflegends.com/board/showthread.php?t=127197)

Geth Effect 06-02-2010 10:45 PM

No sound in game play!
 
1 Attachment(s)
Well there is no sound when i play a match. There is sound when friends log on, the gates opening from log in, music, the load dong sound when match was found. BUT there when the match loads there is no sound and i dont hear music, voices, or abilities being used. Help me fix this it annoying when some abilities u have to hear to know wats coming to you. someone told me before to post my dxdiag if i wanted sound to be fixed. Attachment 33082

RiotJay 06-03-2010 11:13 AM

Hey Kore the Fighter,

The first thing I would suggest is making sure that things are not muted or tuned down in the audio options menu. Press esc in game to bring up the options menu and click on sound. In there, make sure none of the sliders are pulled all the way down and that none of the categories are muted. Also, make sure that 'Disable all sounds' is not checked. Be sure to hit 'OK' to apply the settings; if you just hit esc they will not apply.

Also, make sure any headphones/speakers are plugged in before the game launches. Since we don't yet have an output select, things that are plugged in after game launch will not always work.

If you try all this and it does not fix the problem, please let us know and we'll have some questions to help troubleshoot the problem further.

t0pRam3n 06-03-2010 08:21 PM

I have the same problem as well. I've tried following all of those steps and my sound in-game still wouldn't work.

Spectros 06-11-2010 08:16 AM

I have the same problem =(

Grandmahater 06-11-2010 10:16 AM

Would this also pertain to sound cutting in and out? I have an issue with that, when I plug in my headphones sound will cut in and out in game.

sodominute 06-25-2010 08:42 PM

I've had this problem since the beta

Vodka360 07-10-2010 12:21 AM

I too have the same problem!

otterbein 09-11-2010 11:23 PM

i have the same problem.....+ us version was parallel installed (

Zephyx 09-24-2010 03:24 PM

just logged on today and got this problem... please fix!!! the options are all turned on, the in game music/sound just doesn't work. please help me! this will deter me from playing until then. ;(

ep1cang3l 12-10-2010 12:05 PM

I had sound for the longest time, and then all of a sudden a week ago it cut off... defiantly needs to be fixed.


All times are GMT -8. The time now is 04:55 AM.
123


(c) 2008 Riot Games Inc